SBE Order Gateway A-Side Degraded

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 16:40 UTC

Investigating

Event Based Replay on SBE side A is currently unavailable. Side B can be utilized to to recover messages. Event IDs are the same on either side, session sequence numbers replays are still available. Please see the guide for B-side connectivity (https://docs.cdp.coinbase.com/derivatives/introduction/connectivity)
Posted Jul 22, 2026 - 23:01 UTC
This incident affected: Simple Binary Encoding (SBE) API.