FIX Order B-Side Outage

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted Aug 22, 2026 - 19:38 UTC

Update

We are deploying to the fix-order-b side gateway at 19:30 UTC, users connected to the B side will get disconnected.
Posted Aug 22, 2026 - 19:30 UTC

Identified

FIX Order B-side is interrupted. A-side remains fully operational; clients should connect to A-side.
Posted Aug 22, 2026 - 17:46 UTC
This incident affected: FIX Order API.