SBE-Gateway A Side Outage

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 22:32 UTC

Investigating

SBE-A side gateway experienced a momentary interruption which has been mitigated. SBE-B side remains fully operational. We recommend remaining on SBE-B until further notice while we monitor SBE-A.
Posted Aug 21, 2025 - 22:43 UTC
This incident affected: Simple Binary Encoding (SBE) API.