Drop Copy Maintenance During Close

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 22:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 22:00 UTC

Investigating

Routine maintenance of Drop Copy gateways may result in disconnects during the normally scheduled Friday maintenance window (16:00 to 16:50 CT). This incident will be Resolved once maintenance completes.
Posted Jan 09, 2026 - 22:00 UTC
This incident affected: Drop Copy API.