Market Data A Side Outage

Incident Report for Coinbase Derivatives Exchange

Resolved

Market Data gateway A-sides are back online and fully available.
Posted Mar 23, 2026 - 14:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2026 - 14:07 UTC

Investigating

We are currently investigating an issue with our Market Data A Side Gateway, B Side continues to be operational, please connect to B side to continue receiving market data.
Posted Mar 23, 2026 - 12:48 UTC
This incident affected: FIX Market Data API and UDP Market Data API.