CDE 24x7 Markets Will Re-Open at 17:20 CT

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted May 16, 2025 - 22:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 16, 2025 - 22:18 UTC
This incident affected: FIX Order API, FIX Market Data API, Simple Binary Encoding (SBE) API, UDP Market Data API, Drop Copy API, and SFTP.