Drop Copy Outage

Incident Report for Coinbase Derivatives Exchange

Resolved

Coinbase Derivatives Exchange experienced an issue with FIX Drop Copy at the start of trade date August 18th, 2025 (Friday at 17:00 CT).

This resulted in incorrect drop copy messages to be sent out via the Drop Copy sessions. Clients should ignore all Drop Copy messages between (17:00 CT to Drop Copy resolution at 23:45) on August 15th. Drop Copy is now operational and client systems should reset sequence numbers upon reconnect. Request for a replay of data by contacting derivatives@coinbase.com.
Posted Aug 16, 2025 - 04:47 UTC

Update

We are continuing to investigate this issue.
Posted Aug 15, 2025 - 23:27 UTC

Investigating

Due to a technical issue, FIX Drop Copy has been paused.
Posted Aug 15, 2025 - 23:26 UTC
This incident affected: Drop Copy API.