Delayed Launch for NER PSF, ENA PSF, OND PSF, AVE PSF, PEP PSF, ZEC PSF, C50 PSF, PAU PSF,

Incident Report for Coinbase Derivatives Exchange

Resolved

All 24/7 markets are now OPEN.
Posted Feb 27, 2026 - 23:17 UTC

Identified

Market are currently in Pre-Open. Scheduled open moved to 5:15P CT
Posted Feb 27, 2026 - 23:13 UTC
This incident affected: FIX Order API.