Drop Copy - Internet Gateway Partial Outage

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 23:33 UTC

Investigating

The Drop Copy Internet Gateway (B-Side) is currently down. This issue affects only clients connecting to the B-Side Gateway via Port 6132. To restore connectivity, please use either of the following options: fix-drop-copy.exchange-dr.fairx.net (Port 6130) or A-Side Gateway (Port 6131).
Posted Nov 21, 2025 - 23:18 UTC
This incident affected: Drop Copy API.